Woohoo! I just installed lispbuilder-sdl in about 3 minutes. Fantastic, I just need to remember to do:

(require :cffi)
(require :lispbuilder-sdl)

Plus I guess any other lispbuilder-sdl parts which we want to use.

More later.